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37

GRAPHS AND CHARTS

In the previous lesson, you have learnt about the basic features of spreadsheet and use

of spreadsheet in accounting. Quite often, we have to present the data for communication

of the accounting information. If mass of data is presented in the raw form, it may not

be easily understandable. It can be said, .A picture is worth more than thousand words.

In this lesson, we are discussing the methods of preparing graphs, charts and diagrams

showing the data through the use of Excel as a tool.

After Studying this lesson, you will be able to:

State the meaning of Graphs and Charts.

Create a Chart on excel sheet.

Modify a chart on Excel sheet.

Understand the Chart Tools and their uses on Excel Sheet.

Explain the advantages of using Charts and Graphs.

 37.1 GRAPHS AND CHARTS

Graphs and Charts are pictorial representation of data, which has at least two dimensional

relationship. Graphs, has two axes X and Y. X axis is usually horizontal while Y axis is

vertical. Graphs/ Charts allow you to present information contained in the worksheet in

a graphic format. Excel offers many types of charts including: Column, Line, Pie, Bar,

Area, Scatter and more.  To view the charts available click the Insert Tab on the Ribbon.

OBJECTIVES
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37.1.1 Using  Charts/Graphs tools in Excel

Create a Chart

To create a chart:

Select the cells that contain the data you want to use in the chart

Click the Insert tab on the Ribbon

Click the type of Chart you want to create

37.1.2 Modify a Chart

Once you have created a chart you can do several things to modify the chart. 

To move the chart:

Click the Chart and Drag it to another location on the same worksheet, or

Click the Move Chart button on the Design tab

Choose the desired location (either a new sheet or a current sheet in the workbook)

To change the data included in the chart:

Click the Chart

Click the Select Data button on the Design tab

Graphs and Charts
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To reverse which data are displayed in the rows and columns

Click the Chart

Click the Switch Row/Column button on the Design tab

To modify the labels and titles:

Click the Chart

On the Layout tab, click the Chart Title or the Data Labels button

Change the Title and click Enter

Graphs and Charts
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37.1.3 Chart Tools

The Chart Tools appear on the Ribbon when you click on the chart.  The tools are
located on three tabs:  Design, Layout, and Format. 

Within the Design tab you can control the chart type, layout, styles, and location.

Within the Layout tab you can control inserting pictures, shapes and text boxes, labels,
axes, background, and analysis.

Within the Format tab you can modify shape styles, word styles and size of the
chart.

37.1.4 Copy a Chart to Word

Select the chart

Click Copy on the Home tab

Go to the Word document where you want the chart located

Click Paste on the Home tab

Fill in the blanks :

i. Graphs and Charts are ______________ representation of data.

ii. Graphs and charts have atleast ______________ dimensional relationship.

iii. X axis is usually ______________ while Y axis is ______________.

iv. To view the charts available, we have to click the ______________ tab on the
ribbon.

INTEXT QUESTIONS 37.1

Graphs and Charts
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 37.2 ELEMENTS OF A CHART/GRAPH

A Chart/graph is a pictorial presentation of data. To understand and explain the chart/
graph we will learn all basic elements of the chart.

1. The chart area : The entire chart including all elements.

2. The  plot  area: In a 2-D chart, the area is bounded by the X and Y axis. In a 3-
D chart, the area is bounded by the three (X, Y and Z) axis.

3. The data points: Individual values plotted in a chart and represented by bars,
columns, lines, pie or various other shapes are called data markers. Data markers
of the same colour constitute a data  series. The data series are related data
points that are plotted in the chart/ graph. Each data series in a chart is shown in a
unique colour or pattern or both. Its identification is given by the legend. There may
be more than one data series in a chart/graph.

4. The horizontal (category) and vertical (value) axis : The x-axis is usually the
horizontal line which contains categories (independent values or categories) and y-
axis is usually the verticals which contains data (dependent values).

5. The legend : It is an identifier of a piece of information shown in the chart/graph.
The legends are assigned to the data series or different categories in a chart

6. A  chart  and  axes  titles : Descriptive text for chart title and axis title.

7. A  data  label : This provides additional information about a data marker to identify
the details of data point in a data series. Some of the elements are displayed by
default when we prepare the chart/graph; others can be added as needed. It is also
possible to change the format or display of the chart/graph as desired.

 37.3 FORMATTING OF CHART

Formatting the Chart (using design option)

Now, we will learn how the elements of a chart such as plot area, X-axis, Y-axis, data,
titles, labels, legends and gridline can be formatted and edited as per the requirement.
Click anywhere in the chart. This will display the Chart Tools, adding the Design,
Layout, and Format tabs.Using  Design option we can change the look of a chart. In
the Design dialog box, we can click to change chart type, chart layouts and chart
styles. One of the options provide for 2-d chart to swap the column data to row data
and row data to column data.

The steps are as follows:

In a chart click the chart element to change, or do the following to select the chart
element from a list of chart elements:

Graphs and Charts
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1. Click anywhere in the chart. This will display the Chart  Tools, adding the Design,
Layout, and Format tabs.

2. On the Design tab, in the Data  group, click the arrow the Switch  Row/Column
box.

 37.4 CHANGING THE FORMAT OF A SELECTED CHART
ELEMENT

In the same chart, click the chart element to change, or do the following to select the

chart element from a list of chart elements:

1. Click anywhere in the chart. This will display the Chart  Tools, adding the Design,

Layout, and Format tabs

2. On the Format tab, in the Current Selection group, click the arrow next to the

Chart Elements box, and then select the chart element which requires to format.

3. On the Format tab, in the Current Selecti1on group, click the Format  Selection.

e Format  <Chart  Element> dialog box, click a category, and then select the

formatting options.

37.4.1 Changing the Shape Style

On the Format tab, in the Shape  Styles group, do one of the following:

To see all available shape styles, click the More button.

To apply a pre- defined shape style, in the shape style box, click the style that we

want.

To apply a different shape fill, click Shape Fill, and then do one of the following:

To use a different fill Colour, under Theme Colours or Standard Colours,

left click the select Colour.

To remove the Colour from the selected chart element, click No Fill.

To use a fill Colour that is not available under Theme Colours or Standard

colours click More Fill Colours. In the Colours dialog box, specify the

Colour that we want to use on the Standard or Custom tab, and then click

OK. Custom fill Colours are added under Recent Colours can also be used.

Graphs and Charts
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To fill the shape with a picture, click Picture. In the Insert Picture dialog box,

click the picture to use, and then click Insert.

To use a gradient effect for the selected fill Colour, click Gradient, and then
under Variations, click the gradient style to be used. For additional gradient
styles, click More Gradients, and then in the Fill category, click the gradient
options that to use.

To use a texture fill, click Texture, and then click the texture to use.

37.4.2 Changing the Shape Outline

To apply a different shape outline, click Shape  Outline, and then do one of the
following :

To use a different outline Colour, under Theme  Colours or Standard Colours,
click the Colour to use.

To remove the outline Colour from the selected chart element, click No Outline. If
the selected element is a line, the line will no longer be visible on the chart.

To use an outline Colour that is not available under Theme Colours or Standard
Colours click More  Outline  Colours. In the Colours dialog box, specify the
Colour that to use on the Standard or Custom tab, and then click OK. Custom
outline colours are added under Recent Colours can be used again.

To change the weight (thickness) of a line or border, click Weight option, and
then select the line that we wish to use. For additional line style or border style
options, click on More Lines, and then click the line style or border style options.

To use broken line (dash. dash) or border, click Dashes, and then click the dash
type to use. For additional dash-type options, click on More Lines, and then
click the selected dash.

To add arrows to lines, click Arrows, and then click the arrow style for borders
cannot be used. For additional arrow style or border style options, click More
Arrows, and then click the arrow setting.

To apply a different shape effect, click Shape  Effects, click a chosen effect, and
then select the type of effect. The shape effects depend on the chart element that
we select such as Pre-set, reflection, and level. The shape effects are not
available for all chart elements.

Graphs and Charts
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37.4.3 Changing the Text Format

To format the text in chart elements, we can use regular text formatting options, or we
can apply a WordArt format.

1. Click the chart element that contains the text to format.

2. Right-click the text or select the text to format, and then do one of the following:

Click the formatting options that we want on the Mini toolbar.

On the Home tab, in the Font group, click the formatting buttons that we want
to use.

To use WordArt  styles to format  text use chart elements in the following steps:

1. In a chart, click the chart element that contains the text to be changed, or do the
following to select the chart element from a list of chart elements:

2. Click anywhere in the chart.

3. This displays the Chart  Tools, adding the Design, Layout, and Format tabs.

4. On the Format tab, in the Current Selection group, click the arrow next to the
Chart Elements box, and then select the chart element that is to be formated.

5. On the Format tab, in the WordArt  Styles group, do one of the following:

To see all available WordArt styles, click the More button. We get options for Text
related formatting

Text Fill Text Outline

Shadow 3-D Format

3-D Rotation Text Box

37.4.4 Changing the Layout of the Chart Element

In the same chart, click the chart element to change, or do the following to select the
chart element from a list of chart elements:

1. On the Layout tab, we can insert different Clip Arts, Picture, data labels, grids etc.

2. In the Format  <Chart  Element> dialog box, click a category, and then select
the formatting options.

37.4.5 Change the Chart Type

A chart can be changed to another type of chart to get different look and purpose.

This is the easiest method to change from column chart or bar chart to Pie chart because

Graphs and Charts



155

Notes

MODULE - 7
Application of

Computers in Financial
Accounting

ACCOUNTANCY

:

Only one data series is used to plot.:

The plotted data values are positive.

The data values are not equal to zero also.

Note that in Excel software Pie chart cannot plot more than seven catgories. The
categories represent the parts of whole Pie.

Steps for creating a Pie Chart

1. Enter the data in a worksheet.

2. Select the data from two (consecutive) columns only.

3. Select the chart type Pie from the ribbon.

4. Under Pie types select 3-D Pie option

5. Click the plot of Pie chart. This displays the Chart  Tools, adding the Design,
Layout, and Format tabs.

6. On the Design tab, in the Chart Layouts group, select the layout to use.

7. On the Design tab, in the Chart  Styles group, click the chart style.

8. On the Format tab, in the Shape  Styles group, click Shape  Effects, and then
click Bevel.

9. Click 3-D Options, and then under Bevel, click the Top and Bottom bevel options.

10. In the Width and Height boxes for Top and Bottom bevel options, type the point
size.

11. Under Surface, click Material, and then click the material option.

12. Click Close.

13. On the Format tab, in the Shape  Styles group, click Shape  Effects, and then
click Shadow.

14. Under Outer, Inner, or Perspective, click the shadow option.

15. To rotate the chart for a better perspective, select the plot area, and then on the
Format tab in the Current  Selection group, click Format Selection.

16. Under Angle of first slice, drag the slider to the degree of rotation that you want,
or type a value between 0 (zero) and 360 to specify the angle of the first slice to

Graphs and Charts
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appear, and then click Close.

17. Click the chart area of the chart.

18. On the Format tab, in the Shape Styles group, click Shape Effects, and then
click Bevel.

19. Under Bevel, select the bevel option.

20. To use theme colors that are different from the default theme that is applied the
workbook, do the following:

a. On the Page Layout tab, in the Themes group, click Themes.

b. Under Built-in, click the theme to use.

37.4.6 Resizing of Chart/Graph

Resizing of the chart means changing size of the chart as desired. This option can be
used independently for the fonts, title, legends easily. The first step is to select the
chart by clicking the left button of the mouse. Move the cursor on the corners or middle
of the borders of the chart/graph which will provide the figure (the cursor will take the
shape of a two headed arrow). By pressing the left button, and drag/ pull as desired to
resize the chart.

 37.5 ADVANTAGES IN USING GRAPHs/CHARTs

1. Help to Explore : Many times we would like to see if there is a relationship
between variables. Suppose that we wanted to determine if there is a relationship
between: a country’s GNP and the infant mortality rate, between age and between
genders. It may be quicker and easier to create a chart immediately to see the
possible relationship of variables to one another, rather than paging through raw
data.

2. Help to Present : We want to provide information in as little time as possible.
Graphing plays a key role. It seems that there is no longer any time to sit and read
a newspaper in order to find out what is going on. However, newspapers, such as
The Economics Times and India Today magazines (which were early users of charting
techniques), seem to understand this phenomena and provide graphs to convey
and sum up ideas that they are making in their articles.

3. Help to Convince : The same way that a graph can be used to present and
explore different characteristics of data, it can also be used to convince. Graphs
have the ability to take large amounts of information and make them into exhibitions
that are easily used to persuade.

Graphs and Charts
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Fill in the blanks with suitable word/words:

i. Plot area, X-axis, Y-axis, data, titles, labels, legends and gridlines  are known as
______________ of a chart.

ii. To use a texture fill, we have to click ______________.

iii. A chart can be changed to another type of chart to get different look and
______________.

iv. In Excel software, Pie chart cannot plot more than ______________ categories.

A graph is a pictorial representation of data. Graphs are usually 2-dimensional.
Sometimes 3-dimensional graphs are also used.

A graph may be either a singleline graph or a multi-line graph. Multi-line in a
graph are distinguished either by using different shapes of line or different shapes
and colors.

Other popular pictorial representations include Pie Chart and Bar Chart. Pie
charts depict relative share of different elements. Bar charts are used to depict the
comparison of absolute values of data (e.g. sales, production, etc.) at discrete
points (e.g. time intervals, products, etc.).

MS-Excel 2007 (or simply Excel) provides a convenient facility to draw graphs
and charts. The nomenclature used in Excel for charts (charts include graphs) is as
follows:

a. The Chart Area,

b. The Plot Area covering the plot of values in the selected type of chart,

c. The Data Points,

d. The Horizontal (Base Values, e.g. category) and Vertical (Derived Values) Axes,

e. The Legend to specify distinguishing criteria in case of multiple lines, pies, bars,
etc.

f. Chart and Axis Titles

g. Data Labels

Every element of a chart such as plot area, X-axis, Y-axis, data, titles, labels,

INTEXT QUESTIONS 37.2

WHAT YOU HAVE LEARNT

Graphs and Charts
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legends, and gridlines can be formatted using the Design, Layout and Format
dialog box in Excel.

Charts size can also be changed as per requirements.

For multiple visualisations of the same data through different types of charts, we
can change the chart type (say, from line graph to bar chart, or bar chart to pie
chart, etc) wherever required for better presentation as per the nature of data.

Graphs and charts help in easy visualisation of any trends present in data In highly
random data such as stock prices, textual description may not be easily possible to
explain the price or other fluctuations, but graphs and charts overcome this constraint
as they can be comprehended more easily by human beings.

1. Define charts, graphs and how they are useful in business decisions?

2. Write down the usage and purpose of column chart, pie chart and line chart.

3. Describe about data series, legend, and data labels??

4. Describe use of Excel for preparation of chart.

5. Differentiate between pie charts, line charts and column charts respectively?

6. Described the steps to move, resizing and reposition a chart.

7. What does percentage in chart represent and how it being calculated by the
software?

8. What are the differences between

a. Area, XY chart and doughnut

b. 2-D Charts and 3-D Charts

9. What is pie chart and what are percentage values means in pie chart?

10. Explain different types of charts which can be prepared using Excel?

Multiple Choice Questions

1. To change the location of a chart, right-click the chart and select:

a) Chart Type b) Source Data

c) Chart Options d) Move here

2. The Ribbon allows us to:

a) Create either an embedded chart or a chart sheet chart

TERMINAL EXERCISE

Graphs and Charts
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b) Create only an embedded chart

c) Create only a chart sheet chart

d) Change the data values used to create the chart

3. Once we have created a chart we may change _____:

a) the formatting for text like titles and data labels

b) only by going back through the ribbon

c) everything about the chart

d) the data series patterns only

4. In Excel the chart tools provides three different options ______, ________ and
_______ for formatting:

a) Layout, Format, Data Marker

b) Design, Layout, Format

c) Chart Layouts, Chart Style, Label

d) Format, Layout, Label

5. Pie chart don’t have more than ________ categories:

a) Ten b) Twenty Five

c) Seven d) Three

6. Column charts are useful for ____________________:

a) Showing data changes over a period of time

b) Illustrating comparisons among items

c) Both a and b

d) None of the above

7. The 2D graph using _______ , _________ axes and in 3D graph ______ axis is
also used.

a) Category, value, vertical b) Horizontal, vertical, depth

c) Category, value, series d) b and c both

8. Excel automatically redraws the chart ___________:

a) If any change is made in data b) If any change is made in the range data

c) a and b both d) None of the above

Graphs and Charts
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9. Legend can be repositioned on the chart:

a) anywhere b) on right side only

c) on the bottom of X-axis d) on the corner only

10. Which chart element details the data values and categories below the chart?

a) Data point b) Data labels

c) Data marker d) Data table

11.  From what command tab is the font size for an axis in a chart changed?

a) Home b) Insert c) Format d) Design

12. Which of these purposes does not pertain to charts?

a) Identifying trends b) Selecting values

c) Recognising patterns d) Making comparisons

13. What do you see if you move over the mouse over a chart object?

a) KeyTip b) ScreenTip c) ChartTip d) ChartKey

14.  Which group on the Chart Tools Format tab shows the name of the selected
element?

a) Arrange Objects b) Chart Objects

c) Choose Selection d) Current Selection

Skill Review

A. Create a trend chart after filling data in to the worksheet.

(Population of India/State in Millions to be enter)

Year Male(1) Female (2) Total(3)

Literate Illiterate Literate Illiterate Literate Illiterate

2001

2002

2003

2004

2005

2006

2007

2008

Graphs and Charts
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Note: Total Literate  = Values of Male Literate  + Values of Female Literate

Total Illiterate = Values of Male Illiterate + Values of Female Illiterate

B. Create a Pie chart to compare data from above table for Total  (column number 3).

C. Draw a Trend charts for each male, female and totals separately.

D. Draw a Column Chart for the above data for each (male, female and total)separately
for Literate and Illiterate.

E. Prepare a Pie chart and Column chart for the 10 different plots areas 5, 7, 8, 9, 8,
10, 4, 6, 7 and 3 hectares respectively.

F. Draw a Pie chart for the following data on vehicles registered in the RTO department
during 2007-08 in your city.

Vehicle Bus Trucks Auto Cars Two Heavy
Type Rikshaw Wheelers Vehicles

Number of 575 5889 12345 9765 23456 65
Vehicles

G. Draw a Column chart for the following data.

Marks 0-20 21-40 41-60 61-80  81-100 Total

Number of 13 180 350    232    125 1000
Students

37.1 i.  Pictorial ii. Two iii. Horizontal, Vertical iv. Insert

37.2 i. Elements ii. Texture iii. Purpose iv. Seven

1. d 2. d 3. a 4. b 5. c

6. c 7. c 8. c 9. a 10. b

11. a 12. b 13. c 14. d

ANSWERS TO INTEXT QUESTIONS

ANSWERS TO MCQ

Graphs and Charts


